Time to Upgrade to PHP7 - Read more

Snipe-IT Blog

The latest news and announcements.

Snipe-IT v5 update

  • Oct 15 2018 12:12 PM
  • Alison Gianotto

Just a quickie update on what we've gotten done so far in the upcoming v5 (currently on the `develop` branch). Lots of stuff is changed under the hood, as we've upgraded the underlying framework to Laravel 5.7, but there are a bunch of bufixes and new features, as well as some UI improvements. One...

Read More

Snipe-IT v5 update, PLUS a new training video

  • Aug 18 2018 20:23 PM
  • Alison Gianotto

This is just a quick update on where we're at with v5 of Snipe-IT. We're currently **37% complete** with [our milestone tasks](https://github.com/snipe/snipe-it/milestone/23) and getting closer every day. That leaves us with just 22 open issues until a release is in sight! **Our current tentative m...

Read More

Snipe-IT 4.6.0 released!

  • Jul 18 2018 20:23 PM
  • Alison Gianotto

This release fixes a few regression issues from the last few releases related to checkin/checkout email notifications and assets pending acceptance. We also discovered and fixed an issue with authorization gates that would erroneously display a "checkin" button for license seats that were not act...

Read More

Snipe-IT v4.5.0 released

  • Jul 10 2018 08:00 AM
  • Alison Gianotto

We're pleased to announce that Snipe-IT v4.5.0 is out! This release introduces some smaller features and includes some bugfixes and UI improvements. Check out the release notes to see what's new. ## New in v4.5.0 ### IMPORTANT: This will be one of the final releases of Snipe-IT that will work wit...

Read More

New Site, Same Great Software!

  • Jun 22 2018 11:07 AM
  • Alison Gianotto

You might notice things look a little difference around here. :) We're thrilled to announce our new site design, which includes our new blog. (Hint: You're reading it now!) This rebrand has been a long-time coming, as Grokability (the proud creators of Snipe-IT) continues to grow. In addition to a...

Read More

Time to Upgrade to PHP7

  • Mar 11 2018 08:00 AM
  • Alison Gianotto

This is just an advanced heads up that we'll be requiring PHP7 in the next major release of Snipe-IT. While that won't be for another few months, we wanted to give everyone adequate time to get their systems upgraded, as Snipe-IT version 5 will require at least PHP7.1.3. PHP7 has been out for quite...

Read More

Sign-up for a hosted account and get premium support!

Hosted accounts get secure, reliable hosting with top-notch support and preferred priority for feature requests.